Platform unavailable
Resolved
Mar 13 at 12:31pm CET
All services have now been fully restored, and the Area of People platform is operating normally again.
The infrastructure migration has been successfully completed, and all systems, data, and services have been verified. Users can access the platform through the dashboard at app.areaofpeople.com, as well as through the mobile applications.
If any unexpected issues are encountered, users are encouraged to contact support through the usual channels.
Thank you for your patience while we completed this work.
Affected services
Updated
Mar 13 at 11:08am CET
The dashboard is gradually becoming available again, and the first users are now able to access a restored version of the platform.
Some users may still experience missing or incomplete data while services continue to recover and synchronize. Our team is actively monitoring the restoration process to ensure all data and functionality return to normal.
Mobile users will receive an application update shortly. In the meantime, mobile users can access the platform through the dashboard at app.areaofpeople.com.
We will continue to provide updates as the platform is fully restored.
Affected services
Updated
Mar 13 at 07:55am CET
The issue causing users to see the registration page after logging in has been resolved.
Some users are already able to successfully access the dashboard at app.areaofpeople.com. We are currently continuing to restore and validate remaining services as part of the ongoing infrastructure migration.
Our team is monitoring the platform closely to ensure all systems return to normal operation.
Another update will follow once full service has been confirmed.
Affected services
Updated
Mar 13 at 06:30am CET
Login functionality has been restored and users are currently able to access the platform again.
However, some users may temporarily see the registration page after logging in instead of their usual dashboard. This is a side effect of the ongoing infrastructure migration and account configuration synchronisation.
Our engineering team is actively working on resolving this issue so that all accounts correctly load their existing data and dashboards.
We will provide another update as soon as this has been fully resolved.
Affected services
Updated
Mar 13 at 01:02am CET
Service access has been partially restored.
The Web App (app.areaofpeople.com) is now accessible again, and users are able to log in. The platform is currently running while background services continue restoring and synchronising data after the earlier infrastructure migration.
Because of this, some information may not yet be fully visible or up to date. Our engineering team is actively working on completing the remaining data loading and validating all services.
We will continue monitoring the platform closely and will provide another update once the system is fully operational.
Affected services
Updated
Mar 12 at 10:29pm CET
We are still actively working with our infrastructure provider to resolve the issue and restore all services.
The root cause has been identified and the required changes are currently being implemented. Our team remains in close contact with the provider to ensure the platform can be brought back online as quickly and safely as possible.
The platform remains temporarily unavailable during this process.
We will provide another update as soon as we have confirmation that services are being restored.
Affected services
Updated
Mar 12 at 08:58pm CET
We have identified the cause of the outage and are currently working with our infrastructure provider to restore services.
Our platform is temporarily unavailable while this is being resolved. We are actively in contact with the provider and expect services to be restored as soon as the subscription is re enabled.
We will provide another update as soon as we have confirmation that services are being restored.
Thank you for your patience.
Affected services
Updated
Mar 12 at 05:56pm CET
We are still working on resolving this issue.
Affected services
Created
Mar 12 at 05:14pm CET
We are currently working on restoring the platform.
Affected services