Azure Connectivity Issues Impacting Service Availability
Resolved
Sep 16 at 03:32pm CEST
Azure connectivity has been restored, and all services are now operating normally. We will continue to monitor the situation to ensure stability. Thank you for your patience.
Affected services
Web App
iOS, Android and Web apps
Created
Sep 16 at 03:11pm CEST
We are currently experiencing Azure connectivity issues, which may result in slow responses or timeouts for certain services. The issue appears to be affecting both inbound and outbound connections, potentially causing delays in system performance. Our team is actively investigating the root cause and working with Azure support to resolve the problem as quickly as possible. Further updates will follow as more information becomes available.
Affected services
Web App
iOS, Android and Web apps